• 當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

    分批買入ABC(同花順公式)

    點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

    AA:=LLV(LOW,34);
    BB:=HHV(HIGH,30);
    DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
    谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
    GUP1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
    GUP2:=SMA(GUP1,3,1);
    GUP3:=SMA(GUP2,3,1);
    GUP4:=SMA(GUP3,3,1);
    波:=GUP3,colorwhite;
    段:=GUP4,coloryellow;
    GUP6:=CROSS(GUP3,GUP4) AND GUP3<20;
    DRAWTEXT(FILTER(GUP6,10)=1,40,'買'),LINETHICK1,COLOR00AAFF;
    STICKLINE(FILTER(GUP6,10)=1,0,90,1,0),colorred;
    GUP7:=CROSS(GUP4,GUP3) AND GUP3>80;
    STICKLINE(FILTER(GUP7,5)=1,0,90,1,0),colorgreen ;
    DRAWTEXT(FILTER(GUP7,5)=1,70,'賣'),LINETHICK1,COLORFFCC66;
    趨勢:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,colorblue;
    GUP8:=CROSS(GUP2,GUP3) AND GUP3>80 AND GUP3>GUP4;
    GUP9:=CROSS(趨勢,GUP2) AND 趨勢<20 AND 趨勢<段;
    分批賣出:STICKLINE(GUP8,50,90,1,0),COLOR008360,LINETHICK3;
    分批買入:STICKLINE(GUP9,40,0,1,0),COLOR000080,LINETHICK3;
    90,colorgreen ;
    0,coloryellow ;
    GUP01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
    GUP02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
    GUP03:=CROSS(GUP02,GUP01);
    GUP04:=REF(GUP02,2)<REF(GUP02,1) AND GUP02<REF(GUP02,1);
    GUP05:=COUNT(GUP03,7)>0 AND GUP04;
    GUP06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
    GUP07:=SMA(ABS(LOW-GUP06),13,1)/SMA(MAX(LOW-GUP06,0),10,1);
    GUP08:=EMA(GUP07,10);
    GUP09:=EMA(C,5);
    GUP10:=LLV(LOW,33);
    GUP11:=EMA(IF(LOW<=GUP10,GUP09,0),3)*40;
    GUP12:=IF(GUP11>100,GUP11*0.312,GUP11);
    資金入場:GUP02,colorred;
    GUB1:=REF(LOW,1);
    GUB2:=SMA(ABS(LOW-GUB1),13,1)/SMA(MAX(LOW-GUB1,0),13,1)*4;
    GUB3:=EMA(GUB2,13);
    GUB4:=LLV(LOW,34);
    GUB5:=EMA(IF(LOW<=GUB4,GUB3,0),3);
    GUB6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    GUB7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
    GUB8:=GUB6<REF(GUB7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
    散戶:STICKLINE(GUB5>REF(GUB5,1),0,GUB5,0.5,0),colorgreen,LINETHICK1;
    STICKLINE(GUB8 AND COUNT(GUB8,30)=1,0,18,0.5,0),colorblue,LINETHICK3;
    STICKLINE(GUB8 AND COUNT(GUB8,30)=1,18,36,0.5,0),COLORFF7700,LINETHICK3;
    STICKLINE(GUB8 AND COUNT(GUB8,30)=1,36,60,1,0),coloryellow;
    DRAWTEXT(GUB8 AND COUNT(GUB8,30)=1,90,'主力進場★'),coloryellow;
    RE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
    R12:=(HIGH+LOW+CLOSE)/3;
    R13:=(R12-MA(R12,14))/(0.015*AVEDEV(R12,14));
    R14:=(R12-MA(R12,70))/(0.015*AVEDEV(R12,70));
    R15:=IF(R13>=150 AND R13<200 AND R14>=150 AND R14<200,10,0);
    R16:=IF(R13<=-150 AND R13>-200 AND R14<=-150 AND R14>-200,-10,R15);
    R17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
    R18:=100-ABS(R17);
    R19:=IF(R18<90,R18,100);
    R1A:=IF(RE>0,RE,0);
    R1B:=IF(R14>=200 AND R13>=150,15,IF(R14<=-200 AND R13<=-150,-15,R16))+60;
    R1C:=R1A>48 AND R1B>60 AND R19<100;
    DRAWTEXT(R1C AND COUNT(R1C,25)=1,80,'分批出貨'),LINETHICK1,COLORFFCC66;
    STICKLINE(R1C AND COUNT(R1C,25)=1,90,60,0.5,0),COLORFFCC66;

    上一篇:買賣點(同花順公式)

    下一篇:金蜘蛛改良(同花順公式)

    一级毛片试看三分钟,俄罗斯高清免费一级毛片,欧美牲交A欧美牲交AⅤ一