• 當前位置: 網站首頁 > 股票軟件公式 > 同花順公式 > 文章 當前位置: 同花順公式 > 文章

    刀哥多空博弈(同花順公式)

    點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

     刀哥多空博弈

    線0:0.01,colorwhite;
    線50:50,colorwhite;
    線100:99.99,colorwhite;
    線90:90,colorwhite;
    機會:10,colorwhite;
    W:100*(HHV(HIGH,V1)-CLOSE)/(HHV(HIGH,V1)-LLV(LOW,V1)),colorcyan;
    W1:100*(HHV(HIGH,V2)-CLOSE)/(HHV(HIGH,V2)-LLV(LOW,V2)),colorcyan;
    DRAWICON(CROSS(線50,W),機會+25,12);
    DRAWICON(CROSS(W,線50),線90-25,21);
    DRAWICON(CROSS(線50,W1),機會+10,12);
    DRAWICON(CROSS(W1,線50),線90-10,21);
    WW=(W+W1)/2,colorgreen;
    DRAWICON(CROSS(WW,線100),線90+5,13);
    DRAWICON(CROSS(線0,WW),線0+5,14);
    大盤生命指數: =EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)*1.25;
    大盤生命量能:IF(大盤生命指數>115.16,大盤生命指數,100),colormagenta;
    趨勢2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
    買入警戒: IF(趨勢2<=10,40,0),colormagenta;
    VAR1:=REF(LOW,1);
    VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
    VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
    VAR4:=LLV(LOW,38);
    VAR5:=HHV(VAR3,38);
    VAR6:=IF(LLV(LOW,90),1,0);
    VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
    VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    VAR9:=SMA(VAR8,13,8);
    風險:CEILING(SMA(VAR9,13,8)),colorgreen;
    趨勢:MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
    SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK2,colorred;
    RSV:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
    主力:VAR7,LINETHICK2,colorligray;
    DRAWICON(CROSS(線50,趨勢),線50,2);
    DRAWICON(CROSS(趨勢,線50),線50,1);
    線150:150,colorwhite;
    線200:200,colorwhite;
    DRAWICON(CROSS(主力,線150),線50,53,);
    DRAWICON(CROSS(線150,主力),線50-2,59,);
    DRAWICON(CROSS(主力,線200),線100-5,54,);
    DRAWICON(CROSS(線200,主力),線100-7,55,);
    VAR1:=1;
    VAR2:=1/WINNER(CLOSE);
    VAR3:=MA(CLOSE,13);
    VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
    VAR5:=LLV(LOW,75);
    VAR6:=HHV(HIGH,75);
    VAR7:=(VAR6-VAR5)/100;
    VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
    VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
    VARA:=3*VAR8-2*SMA(VAR8,15,1);
    VARB:=3*VAR9-2*SMA(VAR9,15,1);
    VARC:=100-VARB;
    持倉:(100-VARA)*VAR1,,colorwhite;
    A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
    FY:=EMA(A51,5);
    趨勢線:FY,colorred;
    R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;
    R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;
    R3:=EMA(0.618*REF(R2,1)+0.382*R2,2);
    R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
    R5:=POW(MA(LOW,5),2)+MA(LOW,5);
    R6:=POW(MA(HIGH,5),2)+MA(HIGH,5);
    R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10;
    R8:=SMA((SMA(R7,3,1)*1.5-100),3,1);
    R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8;
    R10:=(HIGH+LOW+CLOSE*2)/4;
    R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13));
    R12:=EMA((EMA(R11,5)),13)+200-100;
    R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12;
    R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10));
    R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+
    R9+(3*R12-2*(EMA(R12,10)));
    R16:=(HIGH+LOW+CLOSE)/3;
    R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34));
    R18:=(HIGH+LOW+CLOSE+R16)/4;
    R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100;
    R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24));
    R21:=(((EMA(R19,5))+R20+R17)/3+165)/4;
    R22:=(R13+R14+R15*30)/32/5-15;
    短期線: EMA(((R21+R22)/2/1.3),1),colormagenta;
    長期線:MA(短期線,3),coloryellow;
    和:(短期線+長期線)/2,coloryellow;
    A1:=EMA(EMA(CLOSE,13),13);
    A2:=(A1-REF(A1,1))/REF(A1,1)*6400;
    A3:=100*WINNER(CLOSE*0.95);
    AR1:=EMA(OPEN,7);
    AR2:=EMA(AR1,21);
    AR3:=CROSS(AR1,AR2);
    AR5:=EMA(SMA((CLOSE-LLV(LOW,20))/(HHV(HIGH,16)-LLV(LOW,20))*100,8,1),3);
    DRAWICON(CROSS(短期線,長期線),長期線,1);
    DRAWICON(CROSS(長期線,短期線),長期線,2);
    DRAWICON(CROSS(和,線100),線100+20,14);
    RSV:= (HHV(HIGH,72)-CLOSE)/(HHV(HIGH,72)-LLV(LOW,72))*100;
    L1:SMA(RSV,30,1),colorcyan;
    L2:SMA(L1,15,1),coloryellow;
    DRAWICON(CROSS(L1,L2),線0-18,21);
    DRAWICON(CROSS(L2,L1),線0+18,12);
    DRAWICON(CROSS(線90,持倉),線90,12);
    DRAWICON(CROSS(持倉,機會),機會,21);
    DRAWICON(CROSS(線100,持倉),線90,13);
    DRAWICON(CROSS(持倉,線0),機會,' 準備');
    DRAWICON(CROSS(持倉,線100),線90,' 準備');
     

    上一篇:等你來買(同花順公式)

    下一篇:預報CCI(同花順公式)

    一级毛片试看三分钟,俄罗斯高清免费一级毛片,欧美牲交A欧美牲交AⅤ一