• 當前位置: 網站首頁 > 股票軟件公式 > 大智慧L2公式 > 文章 當前位置: 大智慧L2公式 > 文章

    雙線共振指標公式(大智慧公式)

    點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

    RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    K1:=SMA(RSV1,5,1);
    D1:=SMA(K1,5,1);
    J1:=3*K1-2*D1;
    AA1:=EMA(J1,5);
    AA2:=REF(AA1,1);
    stICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0055AA;{長J}
    STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0077CC;
    STICKLINE(AA1>AA2,AA1,AA2,2,0),COLOR0099DD;
    STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR01BEE7;
    STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR006600;
    STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR009900;
    STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00;
    STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
    RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
    K2:=SMA(RSV2,3,1);
    D2:=SMA(K2,3,1);
    J2:=3*K2-2*D2;
    BB1:=EMA(J2,5);
    BB2:=REF(BB1,1);
    STICKLINE(BB1>BB2,BB1,BB2,4,0),COLOR000045;{短J}
    STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR000085;
    STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5;
    STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5;
    STICKLINE(BB1<=BB2,BB1,BB2,4,0),COLOR353500;
    STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR555500;
    STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500;
    STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500;
    DD:=AA1>AA2 AND BB1>BB2;
    注意買入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
    DRAWICON(注意買入,-5,1);
    注意賣出:REF(DD,1)=1 AND NOT(DD),LINETHICK0;
    DRAWICON(注意賣出,105,2);
    量:=vol/((HIGH-LOW)*2-Abs(CLOSE-OPEN));
    買量:=IF(CLOSE>OPEN,量*(HIGH-LOW),IF(CLOSE<OPEN,量*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2));
    賣量:=(IF(CLOSE>OPEN,0-量*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-量*(HIGH-LOW),0-VOL/2)))*-1;
    總量:=買量+賣量;
    凈量:=買量-賣量;
    {五日凈量:=SUM(凈量,5);
    十日凈量:=SUM(凈量,10);
    二十日凈量:=SUM(凈量,20);
    五十日凈量:=SUM(凈量,50);
    黑馬:if(總量=凈量,20,0),linethick2,colorred;}
    啟動:=(AA1<=AA2 and AA2<=30) OR (BB1<=BB2 AND BB2<=30);
    MAA:=MA( CLOSE ,2) ;
    低吸:if(CLOSE<MAA AND 凈量>0 AND 啟動,15,0),linethick2,coloryellow;

    上一篇:發現瘋牛,配合選股 注意金叉(大智慧主圖)

    下一篇:神龍操盤主圖指標公式(大智慧公式)

    一级毛片试看三分钟,俄罗斯高清免费一级毛片,欧美牲交A欧美牲交AⅤ一