• 當前位置: 網站首頁 > 股票軟件公式 > 大智慧L2公式 > 文章 當前位置: 大智慧L2公式 > 文章

    神龍操盤主圖指標公式(大智慧公式)

    點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

    DRAWGBK(CLOSE>0,stRIP(RGB(0,150,220),RGB(0,0,60),0));
    A1:=DATE <= 8813181231;
    DRAWTEXTREL(210,110,STKLABEL+' '+STKNAME),LINETHICK5,COLORFFFF80;
    DRAWTEXTREL(450,930,'所屬板塊:'+BKNAME),LINETHICK1,ColorAFFF00;
    DRAWTEXTREL(450,970,'每股收益:'+NUMTOSTRN(FINANCE2(3),3)+'元'+' 市盈率:'+NUMTOSTRN(DYNAINFO(39),2)+'元'+' 市凈率:'+NUMTOSTRN((CLOSE / FINANCE2(4)),2)+'元'+' 凈資產:'+NUMTOSTRN(FINANCE2(4),2)+'元'),LINETHICK1,Color00C0FF;
    DRAWTEXTREL(4,18,'流通A股:'+NUMTOSTRN(FINANCE2(7),0)+'萬'+' 市凈率:'+NUMTOSTRN((DYNAINFO(7) / FINANCE2(34)),2)+' 昨:'+NUMTOSTRN(DYNAINFO(3),2)+' 開:'+NUMTOSTRN(DYNAINFO(4),2)+' 高:'+NUMTOSTRN(DYNAINFO(5),2)+' 低:'+NUMTOSTRN(DYNAINFO(6),2)+' 收:'+NUMTOSTRN(DYNAINFO(7),2)+' 漲幅:'+NUMTOSTRN((DYNAINFO(14) * 100),2)+'%'+' 振幅:'+NUMTOSTRN((DYNAINFO(13) * 100),2)+'%'+' 換手率:'+NUMTOSTRN((DYNAINFO(37) * 100),2)+'%'),linethick1,colorWhite;
    DRAWTEXTAbs(CLOSE,25,'★ ======================'),COLORRED;
    DRAWTEXTABS(CLOSE,41,'操 '),COLORRED;
    DRAWTEXTABS(CLOSE,57,'盤 '),COLORRED;
    DRAWTEXTABS(CLOSE,73,'鐵'),COLORRED;
    DRAWTEXTABS(CLOSE,89,'律'),COLORRED;
    DRAWTEXTABS(CLOSE,105,'★ ======================'),COLORRED;
    DRAWTEXTABS(CLOSE,60,'  空心:陽線|實體:陰線'  ),colorYellow;
    DRAWTEXTABS(CLOSE,89,'  線上:工作|線下:休息'),color00FFFF;
    DRAWTEXTREL(200,63,'神龍①號操盤線上工作|神龍①號操盤線下休息'),linethick1,Color00C0FF;
    DRAWTEXTREL(600,63,'靠近神龍①號操盤線為最佳低吸位'),linethick1,Color00C0FF;
    五日線:(MA(C,5)) * A1,POINTDOT,LINETHICK4,COLORYELLOW;
    半年線:(MA(C,120)) * A1,linethick1,Color0099FF;
    年線:(MA(C,250)) * A1,linethick1,COLORBLUE;
    神龍①號操盤線:(EMA(C,12))* A1,LINETHICK1,COLORRED;
    神龍②號操盤線:(EMA(C,50)) * A1,LINETHICK1,COLORCYAN;
    {賣線:EMA(SLOPE(C,21)*21+C,42),COLORRED,LINETHICK2;}
    A2:="cpzb@cp";
    STICKLINE((A2 >= 8),H,L,0.8,1),colorGreen;
    STICKLINE(((A2 >= 8) AND (C > O)),O,C,8,1),colorGreen;
    STICKLINE(((A2 >= 8) AND (C < O)),C,O,8,0),colorGreen;
    STICKLINE(((A2 > 0) AND (A2 <= 2)),H,L,0.8,1),colorRed;
    STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C > O)),O,C,8,1),colorRed;
    STICKLINE((((A2 > 0) AND (A2 <= 2)) AND (C < O)),C,O,8,0),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C >= O)),H,L,0.5,1),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C >= O)),O,C,8,1),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C <= O)),H,L,0.5,0),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C <= O)),O,C,8,0),colorRed;
    STICKLINE(((C < 神龍①號操盤線) AND (C >= O)),H,L,0.5,1),colorGreen;
    STICKLINE(((C < 神龍①號操盤線) AND (C >= O)),O,C,8,1),colorGreen;
    STICKLINE(((C < 神龍①號操盤線) AND (C <= O)),H,L,0.5,0),colorGreen;
    STICKLINE(((C < 神龍①號操盤線) AND (C <= O)),O,C,8,0),colorGreen;
    DRAWTEXT((A2 = 1),L,' ̄'),linethick2,ALIGN1,Color208FFF;
    DRAWTEXT((A2 = 1),L,'B'),linethick5,ALIGN1,colorYellow;
    DRAWTEXT((A2 = 9),H,' ̄'),linethick2,ALIGN1,colorCyan;
    DRAWTEXT((A2 = 9),H+0.38,'S'),linethick5,colorCyan;
    STICKLINE((A2 = 9),C,O,0,0),colorWhite;
    STICKLINE((A2 = 9),C,O,8,0),colorWhite;
    STICKLINE((A2 = 9),C,O,7,0),ColorDDDDDD;
    STICKLINE((A2 = 9),C,O,6,0),ColorCCCCCC;
    STICKLINE((A2 = 9),C,O,5,0),colorWhite;
    STICKLINE((A2 = 9),C,O,4,0),ColorEEEEEE;
    STICKLINE((A2 = 9),C,O,3,0),ColorDDDDDD;
    STICKLINE((A2 = 9),C,O,2,0),ColorCCCCCC;
    STICKLINE((A2 = 9),C,O,1,0),colorWhite;
    STICKLINE((A2 = 1),C,O,0,0),ColorFFBBFF;
    STICKLINE((A2 = 1),C,O,8,0),colorMagenta;
    STICKLINE((A2 = 1),C,O,7,0),ColorFF22FF;
    STICKLINE((A2 = 1),C,O,6,0),ColorFF44FF;
    STICKLINE((A2 = 1),C,O,5,0),ColorFF66FF;
    STICKLINE((A2 = 1),C,O,4,0),ColorFF88FF;
    STICKLINE((A2 = 1),C,O,3,0),ColorFF99FF;
    STICKLINE((A2 = 1),C,O,2,0),ColorFFAAFF;
    STICKLINE((A2 = 1),C,O,1,0),ColorFFBBFF;
    A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
    A4:=EMA(C,10);
    A5:=REF(C,2);
    A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
    A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
    DRAWTEXT((crOSS(A4,A3)),L,'△'),linethick2,ALIGN1,colorYellow;
    DRAWTEXT(A7,H,'○'),linethick3,colorGreen;
    A8:=LLV(L,21);
    A9:=HHV(H,21);
    A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
    A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
    A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
    A13:=LLV(L,55);
    A14:=HHV(H,34);
    A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
    A16:=(A11 + A15) / 2;
    A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
    A18:=EMA(A16,5);
    A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
    A20:=CROSS(A10,A11);
    A21:=(CROSS(A10,A19)) AND (A19 < 30);
    A22:=A21 * 0.6;
    DRAWTEXT((A22 = 0.6),L,'◇'),linethick4,ALIGN1,colorYellow;
    DRAWTEXT((A20 = 1),L,'◇'),linethick4,ALIGN1,colorWhite;
    A23:=((C + L) + H) / 3;
    A24:=EMA(A23,6);
    A25:=EMA(A24,5);
    A26:=CROSS(A24,A25);
    DRAWicon(A26,(LOW / 1.005),3),linethick2,ALIGN1,colorMagenta;
    STICKLINE(((C >= 神龍①號操盤線) AND (C >= O)),H,L,0.5,1),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C >= O)),O,C,8,1),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C <= O)),H,L,0.5,0),colorRed;
    STICKLINE(((C >= 神龍①號操盤線) AND (C <= O)),O,C,8,0),colorRed;
    STICKLINE(((C < 神龍①號操盤線) AND (C >= O)),H,L,0.5,1),colorGreen;
    STICKLINE(((C < 神龍①號操盤線) AND (C >= O)),O,C,8,1),colorGreen;
    STICKLINE(((C < 神龍①號操盤線) AND (C <= O)),H,L,0.5,0),colorGreen;
    STICKLINE(((C < 神龍①號操盤線) AND (C <= O)),O,C,8,0),colorGreen;

    上一篇:雙線共振指標公式(大智慧公式)

    下一篇:沒有了

    一级毛片试看三分钟,俄罗斯高清免费一级毛片,欧美牲交A欧美牲交AⅤ一