• 當前位置: 網站首頁 > 股票軟件公式 > 通達信公式 > 文章 當前位置: 通達信公式 > 文章

    主力攻擊指標公式(通達信公式)

    點擊: 次    來源:頂尖財經    作者:股市狙擊 - 小 + 大

    VAR2:=REF(LOW,1);
    VAR3:=SMA(Abs(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
    VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
    VAR5:=LLV(LOW,30);
    VAR6:=HHV(VAR4,30);
    VAR7:=IF(LLV(LOW,58),1,0);
    VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8);
    VAR5X:=LLV(LOW,75);
    VAR6X:=HHV(HIGH,75);
    VAR7X:=(VAR6X-VAR5X)/100;
    VAR8X:=SMA((CLOSE-VAR5X)/VAR7X,20,1);
    VARA:=3*VAR8X-2*SMA(VAR8X,15,1);
    VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
    VAR28:=SMA(VAR26,3,1);
    VAR12:(CLOSE-LLV(LOW,40))/LLV(LOW,40)*100,COLORYELLOW;
    波段王:=SMA(VAR28,3,1);
    建倉吸籌:IF(VAR8,VAR8,1),COLORRED;
    趨勢線: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLORBLacK;
    主力線: (CLOSE-MA(LLV(LOW,40),40))/MA(LLV(LOW,40),40)*100,COLORMAGENTA;
    VAR1:=(LOW+HIGH+CLOSE)/3;
    操作:=MA(VAR1,5);
    拉升:=HHV(操作,13);
    M1:=MA(C,5); M2:=MA(C,10);
    M3:=MA(C,20); M4:=MA(C,30);
    最大值:=MAX(MAX(M1,M2),MAX(M3,M4));
    最小值:=MIN(MIN(M1,M2),MIN(M3,M4));
    攻擊線:28,COLORLIBLUE,DOTLINE;
    BArslAst(L<=最小值 AND C>=最大值)=0;
    DRAWICON(crOSS(VAR12,攻擊線) ,VAR12,9);

    上一篇:牛熊分道主圖指標公式(通達信公式)

    下一篇:超強潛伏選股指標公式(通達信公式)

    一级毛片试看三分钟,俄罗斯高清免费一级毛片,欧美牲交A欧美牲交AⅤ一